Loss of Service on Broadband Connections
Incident Report for Gradwell Communications Ltd
Postmortem

Description of outage and impact:

Gradwell were alerted to the incident that a number of customers were experiencing total loss of service on broadband circuits. Gradwell Engineers were fully engaged on the incident and immediately escalated this with the upstream provider and the incident was given a priority one status.

Cause & Resolution:

The root cause of the issue was an outage at the Serverbank Datacentre, which affected multiple customers' broadband services. The upstream supplier confirmed that the outage was due to an unexpected power event during scheduled power maintenance work at the datacentre.

Prevention of recurrence:

Although power was restored within 15 minutes, the impact on services lasted longer than anticipated. The supplier assures that this issue is unlikely to recur.

Please accept our apologies for the service disruption and any inconvenience it may have caused your business.

Posted Aug 01, 2024 - 15:11 BST

Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 10:18 BST
Monitoring
Hello,

We are seeing services return to normal. Please retest at your earliest convenience. If you are still having issues, please contact our support team on 01225 800888.

Please accept our sincerest apologies for the inconvenience caused. We will provide an RFO in the next 10 working days.

Kind Regards,
Gradwell Service Team
Posted Jul 24, 2024 - 15:55 BST
Update
Hello,

We have been advised this is a suspected power issue at the Serverbank data centre. Our upstream suppliers Network and Technical teams are continuing to investigate.

We will provide a further update by 16:15.

Kind Regards,
Gradwell Service Team
Posted Jul 24, 2024 - 15:23 BST
Update
Hello,

Our upstream carriers networking team are continuing to work on resolving the issue. At this time it is believed to be due to an issue within one of their data centres. We are seeing some services slowly restoring and we are monitoring the traffic.

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 15:30.

Kind Regards,
Gradwell Service Team
Posted Jul 24, 2024 - 14:56 BST
Identified
Our upstream carriers networking team have identified that an aspect of their core network has gone offline.

They have advised a further update should be available at 14:30pm

Please accept our sincerest apologies for the inconvenience caused
Posted Jul 24, 2024 - 14:05 BST
Investigating
Hello,

We are aware of an issue that is impacting a subnet of our customers broadband connections going through one of our upstream carriers. Their network engineering and network systems teams are continuing to diagnose the issue.

Please accept our sincerest apologies for the inconvenience caused. We will provide a further update by 14:00
Posted Jul 24, 2024 - 13:49 BST
This incident affected: Connectivity (Fibre line, EFM, ADSL Broadband, FTTC).